Opened 6 years ago

Closed 6 years ago

#11152 closed Bug (invalid)

[IE11] Icons in RTL toolbar are blured

Reported by: Piotr Jasiun Owned by:
Priority: Normal Milestone:
Component: General Version: 4.3 Beta
Keywords: Cc:

Description

  1. Open IE11.
  2. Go to User Interface Languages sample (samples/uilanguages.html).
  3. Switch language to "Arabic"

Result: all toolbar icons are blured.

Attachments (2)

Selection_135.png (34.1 KB) - added by Piotrek Koszuliński 6 years ago.
ie11-arabic.jpg (448.8 KB) - added by Piotr Jasiun 6 years ago.
It looks like this on my PC.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Status: newpending

I cannot reproduce this.

Changed 6 years ago by Piotrek Koszuliński

Attachment: Selection_135.png added

Changed 6 years ago by Piotr Jasiun

Attachment: ie11-arabic.jpg added

It looks like this on my PC.

comment:2 Changed 6 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed

I wasn't able to reproduce this either thus I'm closing this issue as invalid.

@pjasiun feel free to reopen this ticket if you are still able to reproduce it.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy