Opened 6 years ago

Closed 5 years ago

#11207 closed Bug (fixed)

[FF] Misplaced Image2 resizer in inline editor

Reported by: Olek Nowodziński Owned by: Marek Lewandowski
Priority: Normal Milestone: CKEditor 4.3.2
Component: UI : Widgets Version: 4.3 Beta
Keywords: Cc:

Description (last modified by Olek Nowodziński)

  1. Open http://ckeditor4.t/ckeditor/plugins/image2/dev/image2.html
  2. Hover a widget in the inline editor

See: attached screenshot.

The same solution as in #11198 should do the trick.

Attachments (1)

Selection_147.png (37.8 KB) - added by Olek Nowodziński 6 years ago.

Download all attachments as: .zip

Change History (13)

Changed 6 years ago by Olek Nowodziński

Attachment: Selection_147.png added

comment:1 Changed 6 years ago by Olek Nowodziński

Description: modified (diff)

comment:2 Changed 6 years ago by Piotrek Koszuliński

Status: newconfirmed

comment:3 Changed 6 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.3.1CKEditor 4.3.2

comment:4 Changed 5 years ago by Marek Lewandowski

Owner: set to Marek Lewandowski
Status: confirmedassigned

comment:5 Changed 5 years ago by Marek Lewandowski

That issue was caused somehow by positioning of this element - however changing outline to border fixs the bug, and does not cause issues in other browsers.

Pushed to t/11207 at dev.

Last edited 5 years ago by Marek Lewandowski (previous) (diff)

comment:6 Changed 5 years ago by Marek Lewandowski

Status: assignedreview

comment:7 Changed 5 years ago by Olek Nowodziński

comment:8 Changed 5 years ago by Piotrek Koszuliński

Status: reviewreview_failed

Yes, Olek's fix mentioned in comment:7 is better, because it fixed the root of problem.

comment:9 Changed 5 years ago by Marek Lewandowski

Status: review_failedreview

Yup it worked as well, forced push to branch t/11207 at dev.

comment:10 Changed 5 years ago by Olek Nowodziński

Status: reviewreview_passed

Remember to put a comment referring to this ticket in the code.

comment:12 Changed 5 years ago by Marek Lewandowski

Resolution: fixed
Status: review_passedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy