Opened 6 years ago

Closed 6 years ago

#11209 closed Bug (duplicate)

Ckeditor problem with anchor tag

Reported by: kamel Owned by:
Priority: Normal Milestone:
Component: Server : PHP Version: 4.3
Keywords: Anchor Tag Cc:

Description

Please check my code :

onOk : function() {

var dialog = this;

var html3 = '<a href="http://shush.mobi"><div class="ReportIcon</div></a>';

editor.insertHtml(html3);

}

Anchor tag is not showing , also if we have a complex html ,and anchor tag having an inside div then anchor tag will be shifted inside that div.

Change History (1)

comment:1 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

This is a duplicate of #9457.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy