Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#11293 closed Bug (worksforme)

[IE11] Bottom space not moved when resizing editor

Reported by: Piotrek Koszuliński Owned by: Piotr Jasiun
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

  1. Open replacebycode in IE11.
  2. Resize editor.
  3. See that the border follows mouse, but bottom space stays in one place.
  4. The bottom space is moved after focusing editor.

Change History (6)

comment:1 Changed 6 years ago by Wiktor Walc

Status: newconfirmed

comment:2 Changed 6 years ago by Piotr Jasiun

Owner: set to Piotr Jasiun
Status: confirmedassigned

comment:3 Changed 6 years ago by Piotr Jasiun

Resolution: worksforme
Status: assignedclosed

Works for Me (IE 11.0.9600.16476), Marek and Wiktor (IE 11.0.9600.16476).

Last edited 6 years ago by Piotr Jasiun (previous) (diff)

comment:4 Changed 6 years ago by Marek Lewandowski

Mine IE11 is at 11.0.9431.0.

comment:5 Changed 6 years ago by Piotrek Koszuliński

Weird, because two of us could reproduce it when this ticket was reported. But most likely that was some regression in IE11 itself, because we also haven't noticed this issue earlier.

comment:6 Changed 6 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.3.2
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy