Opened 6 years ago

Closed 6 years ago

#11396 closed Bug (invalid)

Insert a Smiley, widget core, image2 plugin - bug

Reported by: Aleksandar Bosancic Owned by:
Priority: Normal Milestone:
Component: UI : Widgets Version: 4.3.1
Keywords: Cc: aco.bosancic@…

Description

Insert a Smiley in editor with some text and move smiley in center of text. Than go to after smiley and select text than selected text move before smiley. Error editor remove smiley Similar situations with widget, image2 plugin.

Attachments (1)

ckeditor-error.zip (143.1 KB) - added by Aleksandar Bosancic 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by Aleksandar Bosancic

Attachment: ckeditor-error.zip added

comment:1 Changed 6 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

Hi,

First of all I'm sorry for late reply. I have checked this test case in latest CKEditor 4.3.2 in every possible browser and didn't get this problem.

  1. Are you able to reproduce this problem in our demo page?
  2. In which browser are you getting this?
  3. I have noticed that you are using some third-party plugins that are not provided by CKSource. Could you try without these plugins with one of predefined packages (e.g. full)?

Since I wasn't able to reproduce this problem in any browser and you are using third-party plugins which may be causing this behaviour, I'm closing this ticket as invalid.

@abosancic please do some checking and provide more information and if bug persists on your side I will recheck it and if it confirms I will reopen it.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy