Opened 6 years ago

Closed 6 years ago

#11404 closed Bug (invalid)

Link editing bug

Reported by: Amar Owned by:
Priority: Normal Milestone:
Component: Core : Editable Version:
Keywords: Cc:

Description

On the demo, on on a instance if you make a link, highlight the word, then change the text of the link, you can see that it wraps the first character in a link but the rest of your text you type after that is outside of the link.

Change History (1)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Resolution: invalid
Status: newclosed
Version: 4.3.1

This is by design. Otherwise it wouldn't be possible to leave link at the end/beginning of line to e.g. add a "." at the end of the sentence. However, we are considering improvements to link feature to reduce the need to edit link text.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy