Opened 6 years ago

Closed 5 years ago

#11420 closed Bug (duplicate)

IE: editor blinks and Drop-downs closed immediately after show when CKEditor opened as a modal dialog

Reported by: Irina Owned by:
Priority: Normal Milestone:
Component: General Version: 4.3.1
Keywords: IBM Cc: Teresa Monahan, Satya Minnekanti, peter

Description

Steps to reproduce:

  1. Copy ckeditor_test.html and blink.html to some HTTP server(not reproducible on local).
  2. Open blink.html and click show modal dialog button.
  3. Click on "Font" drop-down, don't close it, click "Size" drop-down

Problems:

The screen will blink when modal dialog opens. Clicking on other drop-downs ("Font", "Size", "Format") will show and immediate hide them and screen will blink each time.

Browser: IE9/10/11

Attachments (3)

blink.html (502 bytes) - added by Irina 6 years ago.
ckeditor_test.html (1.1 KB) - added by Irina 6 years ago.
2014-01-24_1309.swf (1.3 MB) - added by Irina 5 years ago.
The screencast for the table context menu problem

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by Irina

Attachment: blink.html added

Changed 6 years ago by Irina

Attachment: ckeditor_test.html added

comment:1 Changed 5 years ago by Irina

Another way to reproduce this issue:

  1. Open blink.html and click show modal dialog button.
  2. Create a table
  3. Right click to get the table context menu
  4. Move the cursor to the 'cell' menu option

Problem: Context menu disappears and we can't select any option from the menu.

Changed 5 years ago by Irina

Attachment: 2014-01-24_1309.swf added

The screencast for the table context menu problem

comment:2 Changed 5 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

We have got few similar issues with modal dialog: #9934, #7078, #8137 and #7175.

This issue is a duplicate of #7175.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy