Opened 5 years ago

Closed 5 years ago

#11436 closed Bug (invalid)

Maximize plugin with shared space doesen't work

Reported by: Ondrej Sevcik Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hello, problem is when you use CKEditor with plugins sharedspace and maximize. Maximize will be maximized to whole page that ckeditor's toolbar is not visible.

http://i.imgur.com/xjoEKJt.png http://i.imgur.com/XCsDVEE.png

Attachments (1)

ckeditor.zip (2.2 MB) - added by Ondrej Sevcik 5 years ago.
ckeditor with bug example page

Change History (2)

Changed 5 years ago by Ondrej Sevcik

Attachment: ckeditor.zip added

ckeditor with bug example page

comment:1 Changed 5 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.3.1

If you check default CKEditor code for shared spaces sample you will find there something like:

removePlugins: 'maximize,resize'

This is by design. Maximize and resize is not usable with shared spaced (3.x had same rule).

I am closing this issue as invalid.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy