Opened 5 years ago

Closed 5 years ago

#11464 closed New Feature (invalid)

Merge Paragraph

Reported by: Subash Owned by:
Priority: Normal Milestone:
Component: Core : Parser Version: 4.3
Keywords: Merge Paragraph Cc:

Description

Dear Team,

When i am editing the content using Ckeditor,if i have pressed enter key,it creates new <P> paragraph tag form the enter mark.
need to merge with the existing paragraph if i have pressed backspace key or delete key to merge with the following paragraph,

My Requirement is: if i use backspace in beginning of the spilted paragraph it should get merged with the previous paragraph.
same for deleting at the end of paragraph it should get merged with next paragraph.

Please do the needful to resolve this problem.
Thanks in advance.

Regards,
Subash Ramadoss

Change History (1)

comment:1 Changed 5 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

Editor does exactly what you have described so this ticket is rather invalid.

If you tal about Chrome or new Opera then this issue is duplicate of #9998.

@subash_be I'm closing this ticket as I think it is invalid or duplictae but if this isn't #9998 or for some reason you can't get this default behaviour even in editor demo then please describe exactly in simple steps how this can be reproduced in e.g. demo page (Please don't forget to specify the browser).

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy