Opened 5 years ago

Closed 5 years ago

#11482 closed Bug (invalid)

Regarding Ckeditor Command lines

Reported by: Subash Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Dear Team,

Ckeditor introduced its own command lines and also changes the existing command lines.

  1. can you explain me why this command line is introduced automatically?
  2. how to avoid the ckeditor introduced command lines?
  3. how to avoid changing existing my own command lines as mentioned below?
Before: <!--?A3B2 twb=0.39w?-->
After: <!--{cke_protected}{C}%3C!%2D%2D%3FA3B2%20twb%3D0.39w%3F%2D%2D%3E-->

Please guide me to resolve this problem.

Thanks in advance.

Change History (4)

comment:1 Changed 5 years ago by Jakub Ś

Keywords: Command line removed
Status: newpending
Version: 4.3

We have few confirmed cke_protected issues.

Could you tell me what is the exact scenario to reproduce this problem? What code needs to be used in editor?

Could you also please check this list http://dev.ckeditor.com/search?q=cke_protected&noquickjump=1&ticket=on and make sure if this issue hasn't been already reported.

comment:2 Changed 5 years ago by Subash

Dear Team,

I have used command

<!--?A3B2 twb=0.39w?-->.

and Ckeditor replaces the above to

<!--{cke_protected}{C}%3C!%2D%2D%3FA3B2%20twb%3D0.39w%3F%2D%2D%3E-->

comment:3 Changed 5 years ago by Jakub Ś

I have tried pasting this into editor, switching to source mode and back but commands (HTML comments) were ok, so please tell me what HTML needs to be inserted into editor with these comments?

What is the exact step by step scenario to reproduce this problem?

comment:4 Changed 5 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed

I can't get issue you are describing so this is either invalid ticket or duplicate of one of existing issues.

If you disagree please provide step by step scenario describing how to get this issue in editor. If some configuration is needed, please provide it as well.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy