Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#11492 closed Bug (invalid)

Tablerizer plugin bugs

Reported by: Encaitar Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

After implementing CKEditor 4.3, I faced the following bugs for the table-resizer plugin:

IE 8,9,10,11 & Firefox

  • When selecting text and than a table, you do not have an identication if the table is selected.

Chrome:

  • Resizing of the table is impossible. No cursor 'move' appears

N.B. Firefox selects tables differently when you start selecting from within a cell.


Tested it at the demo page: http://ckeditor.com/demo#table-resizer

Change History (2)

comment:1 Changed 6 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.3.2

I have just tried this plugin in latest CKEditor 4.3.2 and there was no problem - only the intended behaviour. What resizing are you talking about exactly?

Table resizer allows you to hover over one of spaces between cells and resize column/table width only. It doesn't allow resizing whole table i.e. width and height like native Firefox and IE features.

To change width and height you would have to use Table properties dialog.

comment:2 Changed 6 years ago by Jakub Ś

@Encaitar I have closed this ticket because I think it is invalid. If this is not what you meant or you have some additional comments about this ticket please report them and I will consider reopening this issue.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy