Opened 12 years ago

Closed 12 years ago

#116 closed Bug (worksforme)

Color changes are not saved

Reported by: anonymous Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: WorksForMe Pending Cc:

Description

I found an problem with FCKEditor. Anytime I make any change on text color, after I save, the changes are gone.

Change History (6)

comment:1 Changed 12 years ago by anonymous

Please, provide detailed steps to reproduce. This could be just a problem in your CSS.

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Component: UI : ToolbarGeneral
Keywords: WorksForMe added
Summary: color changes can not be saved.Color changes are saved

It works for me with both IE6 and Firefox 2.0. We need more information to be able to reproduce it. Also, some info about your configuration would help.

comment:3 in reply to:  1 Changed 12 years ago by anonymous

Replying to anonymous:

Please, provide detailed steps to reproduce. This could be just a problem in your CSS.

Hi Fredck, I don't know what kind of detail you are looking for. I just typed something into FCKEditor and change the font color to be red. It shows ok in preview, page source looks like </head><body>test <font color="#ff0000">color</font></body>

what problem are you suspecting in css?

thanks, Jane

comment:4 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: Pending added

The preview windows renders the same thing that is posted by FCKeditor. So, you are supposed to have the coloring tag there.

Can you show us what you have in your database (or somewhere else) after you save it? I strongly believe this is something in your system.

The CSS discretions where proposed by "anonymous" :), not me.

comment:5 Changed 12 years ago by Frederico Caldeira Knabben

Summary: Color changes are savedColor changes are not saved

comment:6 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Resolution: worksforme
Status: newclosed

Resolving as expired.

Note: it didn't appear in the expired bugs report, maybe because it has two keywords?

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy