Opened 6 years ago

Closed 4 years ago

#11756 closed Bug (duplicate)

CHROME: Applying alignment & link to an image removing all properties of image

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0
Keywords: Blink Webkit IBM Cc: Irina

Description

To reproduce the defect:

  1. Open any CK Sample and insert a smiley or an image.
  1. Open Image Properties dialog apply Alignment & a link to the image.
  1. Open Image Properties dialog again

Issue: All fields on Image Properties dialog are empty But if you switch to HTML Source and back all the values are present

Change History (3)

comment:1 Changed 6 years ago by Jakub Ś

Keywords: Blink Webkit added
Status: newconfirmed
Version: 4.0

Problem can be reproduced from CKEditor 4.0 in blink and Webkit Browsers.

NOTE: This problem works fine in CKEditor 4.0 beta but is broken in CKEditor 3.6.5 from rev. [7624] and 3.6.6 (Tested on Chrome 33, Opera 20, and Safari 5.1.7).

comment:2 Changed 6 years ago by Jakub Ś

#8738 was marked as duplicate.

comment:3 Changed 4 years ago by Jakub Ś

Resolution: duplicate
Status: confirmedclosed

I'm closing this issue as duplicate of #14549.

Issue seems to be working fine in Chrome and the later ticket has more detailed description.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy