Opened 11 years ago

Closed 11 years ago

#1176 closed Bug (invalid)

JavaScript error after switching to Source mode and back

Reported by: Martin Kou Owned by:
Priority: Normal Milestone: FCKeditor 2.5 Beta
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Confirmed Firefox Cc:

Description

Reproduction procedure:

  1. Open sample01.html in Firefox.
  2. Press "Source" button to go to source mode.
  3. Press "Source" button again to go back.
  4. A JavaScript error occurs: "this.Window has no properties".

The same problem does not occur in IE. Also it seems the bug was introduced with the style system.

Change History (2)

comment:1 Changed 11 years ago by Alfonso Martínez de Lizarrondo

I can't reproduce in windows with Firefox 2.0.0.6

comment:2 Changed 11 years ago by Martin Kou

Resolution: invalid
Status: newclosed

Just tried the samples in rev.fckeditor.net.. and they're working ok for me. Must be some experimental code on my local side then, sorry.

Closing ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy