Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#11760 closed New Feature (duplicate)

Quick table insertion feature

Reported by: Danil Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version:
Keywords: Cc:

Description

I've started working on it: https://rawgithub.com/danyaPostfactum/ckeditor-dev/quicktable/plugins/tableresize/samples/tableresize.html

I would like to hear what do ckeditor developers think.

This also confirms http://dev.ckeditor.com/ticket/11759

Change History (2)

comment:1 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
Version: 4.3.5 (GitHub - master)

This issue is a duplicate of #8724. @danya_postfactum you can your comment there.

Perhaps we will implement it as core feature in near future because we think it is needed but please note that there is such plugin already created http://ckeditor.com/addon/doksoft-quick-table-insert by the community. @danya_postfactum if you want to make your plugin open source you can add it to plugins repository. There is nothing wrong in users having alternative.

comment:2 Changed 6 years ago by Danil

Thanks. You say I can make my plugin. In fact this is modified CKSource's plugin, not mine. And in fact, it is complex to create a plugin of good quality without CKSource's help.

I updated my code and proposed the patch (and commented #8724 bug).

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy