Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#11859 closed Bug (fixed)

Code snippet sample cannot rely on sourcedialog

Reported by: Piotrek Koszuliński Owned by: Artur Delura
Priority: Normal Milestone: CKEditor 4.4.1
Component: Documentation & Samples Version: 4.4.0
Keywords: Cc:

Description

Sample from package that contains codesnippet plugin but no sourcedialog throws an error because inline editor uses extraPlugins setting.

Change History (8)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Status: newconfirmed

comment:2 Changed 4 years ago by Artur Delura

Owner: set to Artur Delura
Status: confirmedassigned

comment:3 Changed 4 years ago by Artur Delura

Status: assignedreview

comment:4 Changed 4 years ago by Piotr Jasiun

Status: reviewreview_failed

You do not need to remove 'Source' from toolbar, only 'Sourcedialog'.

comment:5 Changed 4 years ago by Artur Delura

Status: review_failedreview
Last edited 4 years ago by Artur Delura (previous) (diff)

comment:6 Changed 4 years ago by Piotrek Koszuliński

Status: reviewreview_passed

Good job. Now, remember about two things before merging to master:

  1. Squash those two commits together. The 2nd one has no value, because it reverts part of 1st. So better to have one.
  2. Rebase on master.

Ask PJ or Marek for guidance with masterising.

comment:7 Changed 4 years ago by Artur Delura

Resolution: fixed
Status: review_passedclosed

comment:8 Changed 4 years ago by Piotrek Koszuliński

Congrats on your first closed ticket :)

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy