Opened 12 years ago

Closed 11 years ago

#1189 closed Bug (wontfix)

Javascript-Console Errors for skins

Reported by: Robby Klehm Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.4.3
Keywords: Confirmed Firefox Cc:

Description

Using Firefox > 1.5 and starting the FCKEditor-2.4.3 we get some errors in the Javascript-Console for ignored properties display, filter, text-overflow. These properties are not supported by Firefox and so we dont like to see them as errors.

Change History (3)

comment:1 Changed 12 years ago by Martin Kou

Keywords: Confirmed Firefox added; Javascript CSS removed

comment:2 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Component: Core : StylesGeneral

The only option to remove them would be to create a different css file for each browser , or you could use a Firefox extension to show only javascript errors in the error console.

comment:3 Changed 11 years ago by Frederico Caldeira Knabben

Priority: LowNormal
Resolution: wontfix
Status: newclosed

It is not a problem to use Firefox unknown entries in the CSS files. This is actually a common thing and it is not a bug in FCKeditor. It has no impact in the execution and performance. It is just Firefox that is doing more than needed. Actually, I'm sure you will not have warnings for the various "-moz" like CSS extensions.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy