Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#11981 closed Bug (invalid)

CKEditor doesn't load in custom [[*content]] fields in MODX admin panel

Reported by: Max Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description (last modified by Wiktor Walc)

Maybe there's a plugin for that. But I could not find any related to this issue. I have CKEditor installed as a default rich text editor. I also have Xlexicon MODX add-on installed. It creates "duplicates" of all resource fields and uses them for additional language storage. I can then use the content of these fields when switching the language of my site. But unfortunately, CKEditor doesn't recognise additional [[*content]] field as a frame where it could be loaded. I tried another editor, TinyMCE. It does recognise those fields. But I don't like it. It breaks my formatting. I prefer CKEditor over it. Please figure out what's wrong with it. Thanks

Attachments (1)

2014-05-19 20-29-15 TabLauncher.png (372.5 KB) - added by Max 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by Max

comment:1 Changed 5 years ago by Wiktor Walc

Resolution: invalid
Status: newclosed

We do not maintain CKEditor for MODX extension. Please do not spam multiple trackers, I found your issue here as well:

https://github.com/danyaPostfactum/modx-ckeditor/issues/14

comment:2 Changed 5 years ago by Max

I don't spam anything. I just want my problem to be solved. There's a MODX extension CKEditor, which github link you've found. Trying to send some feedback I've found your site ckeditor.com and decided to try fixing my issue here. If you have any relation to that github account, please examine the post and figure out what's wrong with extension. That's all I'm trying to do.

comment:3 Changed 5 years ago by Wiktor Walc

Description: modified (diff)
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy