Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#12013 closed Bug (invalid)

Dialogs : form elements are not rendering correctly

Reported by: scabro Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version:
Keywords: Cc:

Description

I've just upgraded to the latest version of CKEditor (4.4.1) and one thing I've noticed is that the dialogs are now displaying all form elements in rather messy way. Please see the attached image.

Any idea how to fix it?

http://s1.postimg.org/rw140wlaj/Screen_Shot_2014_05_25_at_13_57_03.jpg

Attachments (1)

Screen Shot 2014-05-25 at 13.57.03.png (74.5 KB) - added by scabro 5 years ago.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by scabro

comment:1 Changed 5 years ago by Piotrek Koszuliński

Keywords: dialog removed
Status: newpending
Version: 4.4.1

I can't reproduce this on http://ckeditor.com/demo

  1. On which browser does it happen?
  2. Did you check that it's not one of your page's too generic styles conflicting with CKEditor?

comment:2 Changed 5 years ago by scabro

Please try here: http://ckeditor.4businessdesign.co.uk/ - it's a plane CKEditor without any extra files. I tried it in Firefox 29.0.1, Chrome 37.0.2008.2 and Safari 7.0.4 on the Mac.

Your link seem to load the dialogs just fine, but the freshly downloaded version of CKEditor doesn't seem to work for me - could you please check and let me know?

comment:3 Changed 5 years ago by Piotrek Koszuliński

Resolution: invalid
Status: pendingclosed

It's pbckcode plugin's fault. The wrong styles are in this file: https://github.com/prbaron/pbckcode/blob/master/dialogs/style.css

This is not an official plugin. You need to report this issue to its author.

comment:4 Changed 5 years ago by scabro

Thanks ever so much. I'll get in touch with them.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy