Opened 5 years ago

Closed 5 years ago

#12041 closed Bug (invalid)

Magicline and DIV enterMode

Reported by: Irina Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: IBM Cc: Satya Minnekanti, Christophe Guillou

Description

  1. Set config.magicline_putEverywhere to false
  2. Open Enter key sample
  3. Change enter mode to DIV
  4. Press enter key few times

Result: Magic line is visible at each line

Change History (1)

comment:1 Changed 5 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

Setting config.magicline_putEverywhere=false is default setting and it is showing magic lines between divs no matter what enter mode is used. This can be considered by design approach or Magil Line limitation. It depends on point of view.

We don't consider this behaviour invalid.

Magic line in enter mode div just inserts new divs into editor. It works the same as enter key. If this is disturbing for any reason, one can always disable Magic line for this particular enter mode.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy