Opened 5 years ago

Closed 5 years ago

#12092 closed Bug (duplicate)

Update style.js to treat blockquotes as objects

Reported by: Dan James Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hi,

See github - https://github.com/ckeditor/ckeditor-dev/pull/105 - for a pull request. Also, I don't know which component to select so I stayed with General.

Blockquotes are broken as inline elements and don't work how I'd expect as a block element but the object element category fits perfectly.

Once correctly set as an object element, you can have paragraphs inside the blockquote and pressing "enter" creates a new <p> tag rather than a new <blockquote> tag.

Also, this allows us to define a blockquote level style.

This appears to have been a previously identified issue here - http://dev.ckeditor.com/ticket/10091 - and I'm having the exact same problem as mentioned there.

Change History (1)

comment:1 Changed 5 years ago by Piotrek Koszuliński

Resolution: duplicate
Status: newclosed

Sorry for asking you to report this ticket. I didn't know that it will be a duplicate of #10091. So I'm closing this ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy