Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#12138 closed Bug (invalid)

Backspace jump

Reported by: David Whitehouse Owned by:
Priority: Normal Milestone:
Component: Core : Keystrokes Version:
Keywords: Cc: david.whitehouse@…

Description

I work for American Public University System and wrote to our support team about a glitch in CKEditor that the university uses in its Sakai platform.

I made a screencast of the problem here: http://www.screencast.com/t/pqsWy3WdA02.

The support team at APUS said they contacted you. See communications below.

The problem persists. Description: In bold or italics, first time to backspace cursor jumps around.

Thank you. David Whitehouse. david.whitehouse@…

Re: Sakai Word Processor Glitch #3995421 ClassroomSupport [ClassroomSupport@apus.edu] You replied on 06/19/2014 11:40 AM. Sent: Wednesday, June 18, 2014 12:55 PM To: david whitehouse Thank you professor.

I will pass this on to the CKEditor community. CKEditor is the "word processor" embedded into Sakai. If you're interested, you can find more information here. http://ckeditor.com/

Thanks again.

Sincerely, John Meeker

American Public University System American Military University | American Public University 111 W. Congress St. Charles Town WV, 25443 T 877-468-6268 x3640 | classroomsupport@… | www.apus.edu

--Original Message-- From: david.whitehouse@… Date: 6/18/2014 12:20:25 PM To: ClassroomSupport@apus.edu Subject: Sakai Word Processor Glitch

Hi,

Here is a Screencast of a glitch in the word processor that Sakai uses: http://www.screencast.com/t/pqsWy3WdA02

It can be very annoying when trying to post forums and grade. It may be something that Sakai would like to know about.

Thank you.

David

David Whitehouse, Instructor in Humanities American Public University System Charles Town, West Virginia

Change History (5)

comment:1 Changed 5 years ago by Piotrek Koszuliński

Status: newpending

Thanks for a detailed bug report. The missing piece would be - on which browser is this behaviour reproducible? However, I see that you're using very old CKEditor version. There's a big chance that this issue has been already fixed. Can you try to reproduce it on http://ckeditor.com/demo?

comment:2 in reply to:  1 Changed 5 years ago by David Whitehouse

Replying to Reinmar:

Thanks for a detailed bug report. The missing piece would be - on which browser is this behaviour reproducible? However, I see that you're using very old CKEditor version. There's a big chance that this issue has been already fixed. Can you try to reproduce it on http://ckeditor.com/demo? Behavior reproduces in IE, Chrome, and Firefox. Cannot reproduce on http://ckeditor.com/demo. Works fine there. How can American Public University System/Sakai get a new version installed? I am only an instructor. Their email is support@…. Thank you.

comment:3 Changed 5 years ago by David Whitehouse

Behavior reproduces in IE, Chrome, and Firefox. Cannot reproduce on http://ckeditor.com/demo. Works fine there. How can American Public University System/Sakai get a new version installed? I am only an instructor. Their email is support@…. Thank you.

comment:4 Changed 5 years ago by David Whitehouse

support @ apus.edu - but without the spaces of course.

comment:5 in reply to:  3 Changed 5 years ago by Piotrek Koszuliński

Resolution: invalid
Status: pendingclosed

Replying to deearedub:

Behavior reproduces in IE, Chrome, and Firefox. Cannot reproduce on http://ckeditor.com/demo. Works fine there. How can American Public University System/Sakai get a new version installed? I am only an instructor. Their email is support@…. Thank you.

So we can assume that this issue has been fixed a (long) time ago. Please note that we're only developing the editor - it's a component which other developers download and install in their systems. You need to find out who maintains the system you use and ask him for an upgrade.

Last edited 5 years ago by Piotrek Koszuliński (previous) (diff)
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy