Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12143 closed New Feature (fixed)

Add new config option to align floating space to the right

Reported by: Olek Nowodziński Owned by: Olek Nowodziński
Priority: Normal Milestone: CKEditor 4.5.0 Beta
Component: UI : Toolbar Version: 4.0 Beta
Keywords: Cc:

Attachments (1)

toolbar_prefer_right.png (149.2 KB) - added by Piotrek Koszuliński 4 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 4 years ago by Olek Nowodziński

Owner: set to Olek Nowodziński
Status: newassigned
Type: BugNew Feature

comment:2 Changed 4 years ago by Olek Nowodziński

Status: assignedreview

Extended and improved pull request in branch:t/12143.

comment:3 Changed 4 years ago by Piotrek Koszuliński

Status: reviewreview_failed

In my opinion this option should also affect this case:

Last edited 4 years ago by Piotrek Koszuliński (previous) (diff)

Changed 4 years ago by Piotrek Koszuliński

Attachment: toolbar_prefer_right.png added

comment:4 Changed 4 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.4.3

Let's not set milestone until we have R+.

comment:5 Changed 4 years ago by Olek Nowodziński

Resolution: fixed
Status: review_failedclosed

Since I'm unable to reproduce the problem reported in comment:3, I'm merging branch:t/12143 into major (git:17e7031).

comment:6 Changed 4 years ago by Olek Nowodziński

Milestone: CKEditor 4.5.0
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy