Opened 5 years ago

Closed 5 years ago

#12213 closed Bug (duplicate)

Safari 8 linebreak

Reported by: Mark Wade Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

In Safari 8 in the Mac OS X Yosemite beta, when you hit the return key, the cursor is moved to the start of the paragraph.

Change History (2)

comment:1 Changed 5 years ago by Piotrek Koszuliński

Ugh... sounds like some ugly Safari's bug ;/. We can't check this yet unfortunately, so I can just hope that Apple will fix this bug.

comment:2 Changed 5 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

This is a duplicate of #12423

@MarkWade I have decided to close this issue as the later one has more detailed description. You can add yourself to CC in #12423 to receive updates about this issue.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy