Opened 10 years ago

Closed 10 years ago

#1230 closed Bug (worksforme)

Opera: 'Switch to Textarea' button is disabled (sample13.html)

Reported by: Aleksey Onopriyenko Owned by:
Priority: Normal Milestone: Opera Compatibility
Component: General Version:
Keywords: Cc:

Description

After switching to FCKeditor mode the 'Switch to Textarea' button is disabled. So it is impossible to switch back.

Steps to reproduce

  1. Load sample13.html
  2. Click 'Switch to FCKeditor' button.

Tested with Opera 9.5 alpha (build 9500)

Change History (2)

comment:1 Changed 10 years ago by Martin Kou

I wasn't able to reproduce the bug as of r841... What I see is that the "Switch to Text Area" button is grayed out until the editor is loaded, which should be correct?

comment:2 Changed 10 years ago by Hallvord R. M. Steen (Opera Software)

Resolution: worksforme
Status: newclosed

Works for me too, today's SVN checkout and internal build 9542

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy