Opened 4 years ago

Closed 4 years ago

#12333 closed Bug (invalid)

[IE9-11] Preview shows blank page.

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: IE Cc:

Description

  1. Paste below code in source mode (into existing contents or as the only content - doesn't matter)
    <iframe width="560" height="315" src="//www.youtube.com/embed/blSl487coFg" frameborder="0" allowfullscreen></iframe>
    
  2. Switch to wysiwyg and press preview button.

Result: Preview is blank.

In IE10 I have this error being thrown: SCRIPT1009: Character expected '}'. about:blank line:1

Problem can be reproduced in IE9-11 on latest master (works fine in CKE 4.4.3)

Change History (3)

comment:1 Changed 4 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 4 years ago by Piotrek Koszuliński

Status: confirmedpending

I can't reproduce this on latest master. Neither on IE9 nor IE10.

comment:3 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed
Version: 4.4.4

In IE10 it seems to work fine. I have cleared cache property, updated to latest master and problem is now gone.

I was however still able to reproduce this problem in IE9 and IE11 so I have made a test. Since I was able to reproduce this problem on master which is now version 4.4.4, I have checked out this version and all seems to work fine there.

If I'm the only one being able to reproduce this and all release versions work fine, I'm closing this ticket as invalid.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy