Ticket #1241 (closed Bug: fixed)

Opened 7 years ago

Last modified 15 months ago

Inline objects array get broken when compressed

Reported by: fredck Owned by:
Priority: Normal Milestone:
Component: Project : CKPackager Version:
Keywords: Cc:

Description

The following input:

var myArray =
[
    { key:1 }                                   
];

Outputs like this:

var myArray=[{ key:1};];

Note that a semi-collon has been added after the object declaration inside the array.

Change History

comment:1 Changed 6 years ago by w.olchawa

  • Keywords Confirmed added

comment:2 Changed 15 months ago by Reinmar

  • Status changed from confirmed to closed
  • Resolution set to fixed

This issue expired since we use Google Closure Compiler.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy