Opened 5 years ago

Closed 5 years ago

#12449 closed Bug (wontfix)

divarea and Firefox table handles

Reported by: Frank Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hello, at http://ckeditor.com/demo#inline with Firefox 24 and 31:

  • Create a table and clicking in it
  • The native table handles of Firefox appears on top left of the page

The same in .../samples/plugins/divarea/divarea.html and in my application using divarea and config.disableNativeTableHandles = false;

Probably related to 11072

Thanks, Frank

Attachments (1)

ff-tabletools.png (117.5 KB) - added by Frank 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by Frank

Attachment: ff-tabletools.png added

comment:1 Changed 5 years ago by Piotrek Koszuliński

This is an extremely old bug in Firefox. I'm sure it was already reported on the Firefox's bug track, but as we can see no one cared to fix it.

comment:2 Changed 5 years ago by Jakub Ś

Resolution: wontfix
Status: newclosed

I have managed to reproduce this problem in plain contenteditable element. It seems these resize handles get messed up when position relative is used on table container.

<div style="margin:20px; border:1px solid black; position:relative; top:100px; left:100px;" contenteditable="true">
<table border="1" cellpadding="1" cellspacing="1" style="width:500px">
	<tbody>
		<tr>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
		</tr>
		<tr>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
		</tr>
		<tr>
			<td>&nbsp;</td>
			<td>&nbsp;</td>
		</tr>
	</tbody>
</table>
</div>

I'm marking this issue as "won't fix" because this is browser native bug.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy