Opened 5 years ago

Closed 5 years ago

#12589 closed Bug (invalid)

Link dialog window shows all link type subcategories on first load in Chrome

Reported by: Robert Emmett Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

In Chrome, whenever we press the link button, the link dialog window appears with all of the different link type subcontrols visible. If we change the link type, then it appears appropriately. This error does not happen in IE nor Firefox.

Attachments (1)

LinkDialog.png (16.8 KB) - added by Robert Emmett 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by Robert Emmett

Attachment: LinkDialog.png added

comment:1 Changed 5 years ago by Jakub Ś

Status: newpending
Version: 4.4.5

I have checked standalone CKEditor freshly downloaded from our web site as well as CKEditor on our demo page. None have shown this problem.

This is most likely caused by CSS in your application. Could you check standalone editor or disable styles in your application and recheck?

Another possibility might be some some-third party editor plugin which is causing this to happen. Please also check Chrome devTools console to make sure no errors are thrown.

comment:2 Changed 5 years ago by Robert Emmett

Pressing Ctrl-F5 to force a page cache refresh didn't work, however. We ended up emptying the Chrome cache which fixed the issue.

comment:3 Changed 5 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed

Thank you for the information. If clearing cache has helped then I consider this issue invalid but if it happens again, please comment in this ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy