Opened 4 years ago

Closed 4 years ago

#12631 closed Bug (fixed)

[Blink] Executing style command multiple times creates nested style

Reported by: Piotrek Koszuliński Owned by:
Priority: Must have (possibly next milestone) Milestone:
Component: Core : Styles Version:
Keywords: Blink Cc:

Description

  1. Open any sample.
  2. Delete all contents (make sure that paragraph is created - see #12630).
  3. Press the bold button multiple times.
  4. See the elements path. Multiple strong tags were created.

This issue is caused by #12621 (inability to remove a style).

Change History (1)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Resolution: fixed
Status: newclosed

Fixed by #12621.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy