Opened 4 years ago

Closed 4 years ago

#12636 closed Bug (duplicate)

Table cell properties - changing width unit doesn't always work

Reported by: gesh Owned by:
Priority: Normal Milestone:
Component: General Version: 4.4.5
Keywords: Cc:

Description

When going to cell properties and changing the width unit without changing the value, the unit is not saved. Example: We set the width to 100px and close the dialog. Go to the cell properties again and change the unit from pixel to percent and leave 100 for the value. It doesn't succeed. If the value however is changed, the unit also changes successfully.

I think this is caused by the fact that in the dialog definition, the unit itself doesn't have a commit function and the width just takes the value in its own commit function. However, if the width value is not changed, nothing will happen.

Change History (1)

comment:1 Changed 4 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

DUP of #12604

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy