Opened 4 years ago

Closed 4 years ago

#12640 closed Bug (invalid)

browser with norton plugin inserts HTML codes in the editor fullpage support

Reported by: James Earl Castaneros Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hi we have a project that is using CKEditor. But we noticed an issue where a colleague of mine is using a mac, safari with a norton extension installed.

everytime we view source in ckeditor, there's a inserted code that links to norton extension.

I also tried in full page editing at http://nightly.ckeditor.com/ and it really shows the issues when you view source.

Please see image sample below.

http://cebuads.com/tempfiles/ckeditor-issue.png

http://cebuads.com/tempfiles/ckeditor-issue.png

Attachments (1)

ckeditor issue.png (199.2 KB) - added by James Earl Castaneros 4 years ago.

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by James Earl Castaneros

Attachment: ckeditor issue.png added

comment:1 Changed 4 years ago by Piotrek Koszuliński

Resolution: invalid
Status: newclosed
Version: 4.2.2

This is a bug in the Norton extension. A browser plugin must not do such thing. I'm afraid that you need to report it to the Norton's authors - Symantec, because we can't do anything about that. It's not a bug in CKEditor and I don't even think that we could do anything about that.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy