Opened 4 years ago

Closed 4 years ago

#12657 closed Bug (fixed)

Templates cancel Scayt button

Reported by: Eric Owned by:
Priority: Normal Milestone: CKEditor 4.4.8
Component: General Version:
Keywords: Cc:

Description

Step 1 - Go here http://ckeditor.com/latest/samples/plugins/toolbar/toolbar.html Step 2 - Click the Scayt Button and "Enable SCAYT" Step 3 - Click the Templates Button Step 4 - Cancel or click X to close Templates Popup without selecting template SCAYT Button in tool bar is disabled and should not be disabled

Change History (3)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Keywords: Templates cancel Scayt button removed
Status: newconfirmed
Version: 4.5.0 (GitHub - major)

comment:2 Changed 4 years ago by Wiktor Walc

Milestone: CKEditor 4.4.8

Assigning the milestone to make sure we'd address this during our testing phase as well.

comment:3 Changed 4 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

The issue is fixed, but I quickly found another bug – https://github.com/WebSpellChecker/ckeditor-plugin-scayt/issues/99.

Closing this though.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy