Opened 10 years ago

Closed 10 years ago

#1268 closed Bug (fixed)

Cursor and Whitespaces: not right blinking on the right position

Reported by: Iver Jackewitz Owned by:
Priority: Normal Milestone: FCKeditor 2.6
Component: General Version: FCKeditor 2.4.3
Keywords: Confirmed Firefox Cc:

Description

OS: Kubuntu 7.04 / Windows Vista Browser: Firefox 2.0.0.6 FCKeditor: 2.4.3

Just write a letter and the make a whitespace. The cursor is still blinking after the letter, not after the whitespace.

Change History (6)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: CantFix added
Milestone: FCKeditor 2.6

I'm not able to reproduce it with FF2/Windows 2003. We should confirm it on other OSs (Linux/Vista).

If this is somehow reproducible, we haven't much ways to fix it, and a Bugzilla report must be created. I'm targeting it to 2.6 to work on it.

comment:2 Changed 10 years ago by Wojciech Olchawa

Keywords: Pending WorksForMe added; CantFix removed

Hi!

I'm not able to reproduce this bug on Vista using FF 2.0.0.12 and FCKeditor 2.5.1.

Could you please check if the bug still occurs in the newest version 2.5.1.

Thanks!

comment:3 Changed 10 years ago by Wojciech Olchawa

Hi!

I reviewed your bug again and defintly occurs at your website. However I can't reproduce it on our demo page

http://www.fckeditor.net/demo

as well as on the latest nightly build

http://www.fckeditor.net/nightly/fckeditor/_samples/default.html

So it is most possible that the bug is related to your specific configuration.

Best reagrds!

comment:4 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Confirmed added; Pending WorksForMe removed

I was able to reproduce this bug with FF 2.0.0.12. Just load the following HTML on sample01.html:

<!-- Test -->

It still sounds like something not easy to fix (if fixable). If nothing can be done, we need at ticket for it at Mozilla's Bugzilla.

comment:5 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Firefox added

comment:6 Changed 10 years ago by Martin Kou

Resolution: fixed
Status: newclosed

While this bug can be reproduced in Firefox 2, it no longer occurs in Firefox 3 beta 4.

So it seems the Mozilla devs have already fixed it.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy