Opened 4 years ago

Closed 3 years ago

#12762 closed Bug (fixed)

pasting Chinese character from Word error!

Reported by: johnwaynerui Owned by:
Priority: Normal Milestone: CKEditor 4.5.3
Component: General Version: 4.0.1
Keywords: Cc:

Description

When i past Chinese character from word,weird error occurs.In the attachment,there are four files.The reporting.docx is the word(2010) where i copy from.reporting.png is what i copied.The error.png is the error:"It was not possible to clean up the pasted data due to an internal error(Chinese verion:由于内部错误无法清理要粘贴的数据)" .But the result(the result.png) is correct and the the style from word was actually removed!

Attachments (1)

reporting.zip (91.1 KB) - added by johnwaynerui 4 years ago.

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by johnwaynerui

Attachment: reporting.zip added

comment:1 Changed 3 years ago by Jakub Ś

Status: newconfirmed
Version: 4.4.24.0.1

Problem can be reproduced from CKEditor 4.0.1 in all browsers.

comment:2 Changed 3 years ago by Jakub Ś

Please see http://dev.ckeditor.com/ticket/12740#comment:3 - there might be one source of the problem.

comment:3 Changed 3 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.5.3
Resolution: fixed
Status: confirmedclosed

Fixed by #13590.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy