Opened 4 years ago

Closed 4 years ago

#12795 closed Bug (invalid)

Jot Form Not Uploading Correctly

Reported by: James Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hello,

I am trying to delete a jot form from the back office of my website which uses CKEditor version 3.5.3. The form was uploaded using source code from the jot form website. It then uploaded and bled outside the editable text area on the page and it will not delete from the back office for me to re upload embed code which is needed. What I am asking is how do I delete the form as it is not letting me hit the save button on the bottom of my back office page when I delete all the source code in source mode.

Attachments (1)

EWT Site Control Panel v1.04 | 480Vip.pdf (254.7 KB) - added by James 4 years ago.
Screen Shot of Back office Site with Jot Form Bug

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by James

Screen Shot of Back office Site with Jot Form Bug

comment:1 Changed 4 years ago by Piotrek Koszuliński

Resolution: invalid
Status: newclosed
Version: 3.5.3

From the problem description it seems that you have problem with the JotForm Website, not CKEditor. CKEditor is only an open source component used by that system and we have no relation or contact with this system's authors. You should report the issue directly to them.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy