Opened 5 years ago

Closed 4 years ago

#12797 closed Bug (invalid)

[FF, OSX] After dragging text or images within the editor the arrow keys are focused on the browser and not the editor.

Reported by: Karen Ananiev Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

  • Highlight text and drag it (or drag an image).
  • Press the up, down, left or right arrows.

Observed Result
The arrow keys are focused on the editor window and not the editor contents. Other keyboard keys are still focused on the editor contents.

Change History (3)

comment:1 Changed 4 years ago by Jakub Ś

Status: newpending

I have tried Dragging text]\image and pressing arrows while I'm still the item or after I have dropped it. The focus was always in content area.

Could you provide a screen-cast of this issue?
Please also tell what do you mean by arrows focused on browser or editor window? Are these undo/redo arrows or perhaps back/forward arrows on browser?

comment:2 Changed 4 years ago by Karen Ananiev

Looks like it was fixed in FF. I can reproduce in FF 33 & CKEditor 4.4.6 but can't in FF 37. Thanks.

comment:3 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed

Thanks for letting us know, your feedback is always valuable @karena.

I will marke this ticket as invalid.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy