Opened 4 years ago

Closed 4 years ago

#12828 closed Bug (invalid)

Last character deleted on change from "Code Mode" to "View Mode" OR on save in "View Mode"

Reported by: Mandeep Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hello Sir,

We are using CKEditor 4.4.6 with "DokSoft" bootstrap plugin. Ckeditor keep trimming 's' from last keyword. E.g: If you add below code in Ckeditor "Code Mode" then click "Source" button to go in "View Mode" and click "Source" button again to go to "Code Mode". You will see "testingsssssss" replaced to "testing".

Code: <a><span>testingsssssss</span></a>

Issue can be checked at: http://doksoft.com/soft/ckeditor-bootstrap/demo.html

I tested it and found some issue with "doksoft_bootstrap_advanced_blocks" plugin as if I disable "Advance Bootstrap Show Button" everything work fine.

Please advice what should i do to fix it.

Regards, Mandeep Singh

Attachments (1)

show-block.PNG (3.2 KB) - added by Mandeep 4 years ago.
doksoft_bootstrap_advanced_blocks advance show block buuton image

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by Mandeep

Attachment: show-block.PNG added

doksoft_bootstrap_advanced_blocks advance show block buuton image

comment:1 Changed 4 years ago by Piotrek Koszuliński

Keywords: Delete last 's' inside 'a span' removed
Resolution: invalid
Status: newclosed
Version: 4.4.6

I couldn't reproduce this issue on http://ckeditor.com/demo what means that most likely it is a problem caused by the DokSoft's additions. You can contact with DokSoft.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy