Opened 5 years ago

Closed 5 years ago

#12834 closed Bug (invalid)

CKEditor Version 4.6.6

Reported by: Mittal Dhanani Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hi, CKEditor Version 4.6.6 is not compatible with IE-8 browser Plz give response as soon as posible

Change History (1)

comment:1 Changed 5 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.4.6

CKEditor supports IE8+. Since this is one of target environments, also based on unit test that are performed on daily basis we can say that is not true.

IE8 is of course oldest of all supported browsers and it is not always possible to introduce new feature or new feature in the same way as in modern browser.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy