Opened 4 years ago

Closed 4 years ago

#12884 closed Bug (invalid)

calling getData(true) returns an empty string

Reported by: Han Hsu Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

As titled, in version 4.4.6 if you try to call getData(true) you will get a empty string instead of current value. use case: http://jsfiddle.net/svapyzjz/1/

Reproduce Step:

  1. type something in the editor (ex: 'abc')
  2. click on the get button
  3. you can see that it alerts an empty string.

Change History (1)

comment:1 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.4.6

DUP of #9977.

This method works this way by design by design. I will however update documentation so that parameter is explained in more detail.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy