Opened 12 years ago

Closed 12 years ago

#1289 closed Bug (duplicate)

Source view textarea is bigger than it should be

Reported by: Frederico Caldeira Knabben Owned by:
Priority: Must have (possibly next milestone) Milestone: Opera Compatibility
Component: UI : Source View Version:
Keywords: Cc: Hallvord R. M. Steen (Opera Software)

Description

Just load the editor and switch to the source view. Note that the source editing area (textarea) is cut at the right and the bottom).

Also, note the effect when using the mousewheel inside of it... the entire editor will move up and down.

Change History (2)

comment:1 Changed 12 years ago by Frederico Caldeira Knabben

Milestone: FCKeditor 2.5Opera Compatibility

comment:2 Changed 12 years ago by Hallvord R. M. Steen (Opera Software)

Resolution: duplicate
Status: newclosed

I think this is a duplicate of #374. If this is truly a separate issue please tell me how.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy