Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12917 closed Bug (duplicate)

In Source-View Code is change with &nbsp; ( <br /><br /><br /> is replace to <br /<br />&nbsp; )

Reported by: Stefan Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

CKEditor 4.4.7 change my code (not ckeditor 3)!

For example:

<br /><br /><br /><h1>Schritt 1</h1>
<br />
<br />
&nbsp;
<h1>Schritt 1</h1>

I will protect my code, that ckeditor is not change any code. What can i do?

Change History (4)

comment:1 Changed 4 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

At the moment nothing. Please see below ticket for details.

Duplicate of #10497.

comment:2 Changed 4 years ago by Stefan

When will you fix the bug?

comment:3 Changed 4 years ago by Jakub Ś

There is no time frame for it at the moment.

I will however forward this issue to my colleagues as a reminder.

comment:4 Changed 4 years ago by Piotrek Koszuliński

It's not a duplicate of #10497 but #12879. And #12879 was closed as invalid. Replacing the last <br> before block end/start is a part of content normalization which CKEditor must do. See #12879 for more details.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy