Opened 4 years ago

Closed 4 years ago

#12987 closed Bug (fixed)

Red tests in /tests/core/editable/keystrokes/delbackspacequirks/expanded after #11586

Reported by: Piotrek Koszuliński Owned by: Piotrek Koszuliński
Priority: Normal Milestone: CKEditor 4.5.0 Beta
Component: General Version: 4.5.0 Beta
Keywords: Cc:

Change History (3)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Owner: set to Piotrek Koszuliński
Status: newassigned

comment:2 Changed 4 years ago by Piotrek Koszuliński

Status: assignedreview

Pushed branch:t/12987.

Note - due to #12964 one test is red on IE8-10.

I also noticed that there are red tests in http://tests.ckeditor.dev:1030/tests/core/editable/keystrokes/delbackspacequirks/expanded on Safari due to selection comparison problems. I'll report a separate ticket for this since it's totally unrelated.

comment:3 Changed 4 years ago by Piotr Jasiun

Resolution: fixed
Status: reviewclosed

On major with git:7902a0e. I did not meet any problems on Safari. If you can still reproduce them, please create a ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy