Opened 4 years ago

Closed 4 years ago

#13034 closed Bug (invalid)

"enter" problem in safari v 8.0.3

Reported by: Gaurav Kukreja Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I am using CK editor v4.6.6 in my website and there is a problem when I press "enter" button in safari v 8.0.3. It takes me to starting of the first line. Can you please check the problem?

Attachments (1)

CKeditor bug.mp4 (2.0 MB) - added by Gaurav Kukreja 4 years ago.

Change History (7)

comment:1 Changed 4 years ago by Jakub Ś

Status: newpending

I believe you are talking about CKEditor version 4.4.6. Could you upgrade your editor to version 4.4.7 and let us know? According to this ticket http://dev.ckeditor.com/ticket/12423#comment:28 it should work now.

comment:2 Changed 4 years ago by Piotrek Koszuliński

I checked Safari 8.0.3. with CKEditor 4.4.7 and 4.4.6 and everything works fine.

Changed 4 years ago by Gaurav Kukreja

Attachment: CKeditor bug.mp4 added

comment:3 Changed 4 years ago by Gaurav Kukreja

I have attached a video for your reference. Can you please suggest the reason for the same?

comment:4 Changed 4 years ago by Piotrek Koszuliński

What version of CKEditor do you use? You wrote 4.6.6, but there's no such version. So perhaps it's a version of some plugin for the CMS/framework that is used. However, the version of CKEditor matters here. It must be 4.4.5 or higher. And from the video I can see that most likely you use a lower version.

comment:5 Changed 4 years ago by Gaurav Kukreja

hi,

Yes, we are using 4.4.6 it is the problem in MAC safari only for the latest version v 8.0.3

comment:6 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed

I have also checked Safari 8.0.3 in latest OSX and didn’t notice this problem. I haven't checked mobile version though thus I was thinking that perhaps issue might occur there or it is simply a matter of updating to latest version.

@gaurav since two people don't see problem in CKE 4.4.7, please upgrade to that version and don't forget to clean browser’s cache.
NOTE: Please try default editor first without any third-party plugins not created by CKSource.

I'm closing this ticket since I don't see any problem here. @gaurav if you still see the issue please provide exact steps to reproduce it in our demo page or default CKEditor freshly downloaded from our page.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy