Opened 12 years ago

Closed 12 years ago

#1305 closed Bug (invalid)

Unwantend <br />

Reported by: Mario Matthys Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.4.3
Keywords: Cc:

Description

http://www.fckeditor.net/forums/viewtopic.php?f=6&t=7062

This forum thread describes the problem.

My OS : Windows using IE6 and FF Website where FCK is installed : www.cgv.be (Lynux/Unix using php) Backoffice website : www.cgv.be > login (username : fck password : fck) Follow the link on the left "OVER CGV" (as example). Ther you will see text as it is submitted. The see the sourcecode of the page : http://www.cgv.be/overcgv.php

You will see that in the code of this page there always are two </br><br>

Change History (4)

comment:1 Changed 12 years ago by Mario Matthys

Link to backoffice : www.cgv.be/bo

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: <br /> removed
Priority: HighNormal

comment:3 Changed 12 years ago by Mario Matthys

Problem solved, it was not a bug in FCKeditor, but a line in my own php-script that include the txt-file in the page.

comment:4 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy