Opened 13 years ago

Closed 13 years ago

#133 closed Bug (fixed)

Random bug in gecko browser causing toolbar not appear

Reported by: anonymous Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.4
Keywords: Cc:

Description

Some (NOT ALL) of my website user have been complaining about this bug. When they use Mozilla Firefox (version 2), the Fckeditor toolbar does not appear at all.

But when they switched to IE, the problem disappeared. The toolbar appeared normally.

The error messages that they found were:

"CTRL is not define, source file ........./inludes/wysiwyg/fckeditor/fckconfig.js, line 135"

"FCKConfig.ContextMenu has no properties, src file : .....inludes/wysiwyg/fckeditor/editor/js/fckeditorcode_qecko.js, line 78"

and,

"FCKConfig.FontNames has no properties, src file: .....inludes/wysiwyg/fckeditor/editor/js/fckeditorcode_qecko.js, line 63"

Change History (4)

comment:1 Changed 13 years ago by Frederico Caldeira Knabben

Component: Server : PHPGeneral
Keywords: Pending added
Owner: Frederico Caldeira Knabben deleted

It sounds like you have upgraded to version 2.4 and some users still had the old version in the cache.

Can you confirm that the problem remains after a browser's cache cleanup?

comment:2 Changed 13 years ago by anonymous

ok. give me 2-3 days to ask my users to do clear their cache.

I will report back later. Thanks Fred.

comment:3 Changed 13 years ago by anonymous

Ok confirm this problem caused by old browser's cache. Once cleared, everything work fine.

Thanks again Fred.

comment:4 Changed 13 years ago by Frederico Caldeira Knabben

Keywords: Pending removed
Resolution: fixed
Status: newclosed

Thanks for the update.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy