Opened 4 years ago

Closed 4 years ago

#13302 closed Bug (invalid)

inline editing

Reported by: jason stansbie Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hello all, I'm new to CKEditor and this site (just registered so hello).

I wonder if you may have an answer?

I'm trying to use the inlineall.html example given in the downloaded sample and am running into major difficulties. I can generate the editable/none editable regions (worked that out with the disable feature) but now want to save what I've edited via Php. My aim is to use this for a news page and do the following:

1) Take the example regions in the inlineall.html example and save each to a database (this would be the news_article_body - see below)

2) Once written, I then want to recall the data (all the regions) and display them in their original format and positions.

3) I aim to use a single field in a table to hold the data, which may look something like this

news_id, news_article_title, news_article_body, news_published (just noodling)

I am pretty OK with Php, the actual DB manipulation is not a problems (the physical writting and reading); I just can't figure out how to get the edited fields from the inlineall.html page to the php

I've noticed that the replacebyclass.html example does this quite well

P.S. I've already saved the inlineall.html to a Php file and am good to go :)

Any help would be greatly appreciated. Much thanks in advance

Change History (1)

comment:1 Changed 4 years ago by Jakub Ś

Keywords: inlineall inline editing removed
Resolution: invalid
Status: newclosed
Version: 4.4.7

I'm but this is not a bug. Please ask your question on stacoverflow.com and mark it with CKEditor label.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy