Opened 4 years ago

Closed 4 years ago

#13321 closed Bug (invalid)

The "Enter" key acts like a Tab key

Reported by: Sachin Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc: sachin.bose@…

Description

Highlight the default paragraph and click the backspace button Type the first line and press the Enter key. *Instead of returning the cursor to the the next line, the editor moves the cursor over several spaces to the right, like a tab key.

Change History (1)

comment:1 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.4.7

I can't reproduce this in default editor and to be honest I don't think this is editor issue. We would have much more bugs reported IMO.

@SachinBoseP I'm closing this issue as invalid but if you are convinced this is CKEditor problem, please provide steps to reproduce it in CKEditor demo or please provide reduced HTML file that can be put into default, standalone CKEditor samples folder and will show this problem live.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy