Opened 4 years ago

Closed 4 years ago

#13330 closed Bug (invalid)

select box doesnt show up the list on CKeditor with Google Chrome

Reported by: Ki-Young Lee Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

URL : http://ckeditor.com/demo#standard Browser : Chrorme 43.0.2357.81 m (64-bit)

I select the image menu in toolbar and show up the image dialog and click the align select box

chrome show up the problem page

Attachments (1)

dropdown.png (132.8 KB) - added by Jakub Ś 4 years ago.

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by Jakub Ś

Attachment: dropdown.png added

comment:1 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.4.8 (GitHub - master)

I can't reproduce that. I have tried editing existing image with toolbar, context menu or just calling the dialog without any image. In all cases the align dropdown works as expected.

Since this is Demo page we are talking about then one thing that comes to my mind is that you are using custom plugins in Chrome that cause dropdowns not working. Chrome plugins are known to break JS applications.


Since me and few other people could not reproduce this, I'm closing this issue as invalid. @code2710.lee if you still think this is editor issue, please try to reproduce it also on other machine and provide steps that will allow others to get this error. Screen cast of this problem is also welcome.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy