Opened 4 years ago

Closed 4 years ago

#13356 closed Bug (duplicate)

[IE11] Pasting list from Word does not work.

Reported by: Piotr Jasiun Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

When I copy the list from MS Word 2013:

•	Sdf
•	Sdfsdf
•	sdf

and paste to the CKEditor in IE11 I get this:

•< >< >< >

I can reproduce it since 4.3 version.

Attachments (1)

stupid-word.docx (23.4 KB) - added by Piotr Jasiun 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by Piotr Jasiun

Attachment: stupid-word.docx added

comment:1 Changed 4 years ago by Piotr Jasiun

The HTML I get in the paste event looks like this:

<font color="#000000" face="Times New Roman" size="3">\n\n</font><ul style="list-style-type: disc; direction: ltr;"><li style="font-weight: normal;"><p style="font-weight: normal; margin-top: 0cm; margin-bottom: 0pt; mso-list: l0 level1 lfo1;"><span lang="EN-GB">Sdf</span></p></li><li style='color: rgb(0, 0, 0); font-family: "Cambria",serif; font-size: 12pt; font-weight: normal;'><p style='color: rgb(0, 0, 0); font-family: "Cambria",serif; font-size: 12pt; font-weight: normal; margin-top: 0cm; margin-bottom: 0pt; mso-list: l0 level1 lfo1;'><span lang="EN-GB">Sdfsdf</span></p></li><li style='color: rgb(0, 0, 0); font-family: "Cambria",serif; font-size: 12pt; font-weight: normal;'><p style='color: rgb(0, 0, 0); font-family: "Cambria",serif; font-size: 12pt; font-weight: normal; margin-top: 0cm; margin-bottom: 0pt; mso-list: l0 level1 lfo1;'><span lang="EN-GB">sdf</span></p></li></ul><font color="#000000" face="Times New Roman" size="3">\n\n\n\n\n\n</font>

comment:2 Changed 4 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

DUP of #11376.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy